TAL's Zero Water Exchange Test Thread

TAL

Large Fish
Sep 7, 2008
588
0
0
#61
Hi folks. The testings continue.

Temperature is a steady 76F

We see that the pH has risen to 7.6 from 7.5 (no big deal)

Nitrites and Nitrates remain at dead zero.

But, we see a slight bump again in Ammonia. Ammonia had a slight bump before but went back to zero and now readings are at 0.2.

Fish are happy and alive.

Side note: The swoardtail fry are getting bigger and may be in the big tank by Christmas.
 

TAL

Large Fish
Sep 7, 2008
588
0
0
#62
Things continue to be status quo.

My Cories have been making some appearances in the new tank. Mostly they had been hiding in a rear hideout.

I have yet to have to or need to do a water change.
 

Chris_A

Large Fish
Oct 14, 2008
615
0
0
Edmonton, Alberta, Canada
#63
But, we see a slight bump again in Ammonia. Ammonia had a slight bump before but went back to zero and now readings are at 0.2.
Just a quick question... has that been after the addition of any of their supplements? Specificly the Bio Magic? If you haven't noticed I'd appreciate it if you could test the NH3/NH4 for a few days to a week after adding it.

Chris
 

brian1973

Superstar Fish
Jan 20, 2008
2,001
3
38
Corpus Christi, Texas
#64
TAL..
I reread this post entirely... a planted tank from what i have been told can keep nitrates at 0, what where yous nitrate readings on a weekly basis before the system was set up? And where there plants in the tank at that time?
 

TAL

Large Fish
Sep 7, 2008
588
0
0
#66
TAL..
I reread this post entirely... a planted tank from what i have been told can keep nitrates at 0, what where yous nitrate readings on a weekly basis before the system was set up? And where there plants in the tank at that time?
Hey Bri,

Those plants are all fake. Nitrate control is all Hi-Q.

So far so good. I have to check but I think I am scheduled for another test tonight or tomorrow.

Luke, I am good for now except for pump filters...
 

brian1973

Superstar Fish
Jan 20, 2008
2,001
3
38
Corpus Christi, Texas
#67
Ok I do appreciate that..i thought some where fake but couldnt tell on all of them. But do you know what the numbers where before on a weekly basis.

also not to insult you but many of the members here have thought to have 0 Nitrates only to find it was their error in testing that produced the 0 readings. Please ensure you are following the instruction in the booklet to the letter and not going off the quick reference on the nitrate card.

Here a link to a very recent thread where a member was making this mistake..there is also a link in one of my replies.. So again it is a very common mistake so I am NOT trying to insult you.

http://www.myfishtank.net/forum/fre...on-questions/54762-return-newb-questions.html
 

Last edited:

TAL

Large Fish
Sep 7, 2008
588
0
0
#68
Brian, thanks fo rthe link.

I am running two tanks. My three gallon tank is serving as home for my swordtail fry. My testing has and does detect Nitrates, therefore being that I use the same kit and method to test the big tank - I consider the results valid.

I just had to drain down the big tank to move the aquarium in order to paint the room. If I didn;t need to do the painting, there was still no need to change the water. The system continues to work.

I am tracking the numbers more than weekly in a log but have only posted various readings when I have had extra time.
 

brian1973

Superstar Fish
Jan 20, 2008
2,001
3
38
Corpus Christi, Texas
#69
thanks for the info, my main reason for asking is during my own research on the system the HI-Q website says that nitrates would be present, they rise then level off at a safe level. Looks like froggies is working now so I will hold off any more skepticism until further down the road ;)
 

TAL

Large Fish
Sep 7, 2008
588
0
0
#70
brian..... point noted on the presence of nitrates to some degree.

I noticed some brown (algae?) growth in the tank.

Maybe this is where the nitrates I would have are going...
 

TAL

Large Fish
Sep 7, 2008
588
0
0
#71
I just did another round of testing. Same as all the others. I am thinking that small amount of ammonia I see actually the zero mark...it can be hard with those colors charts sometimes.

Anyways.....this system so far has been everything I would have wanted to make fish keeping easier.
 

TAL

Large Fish
Sep 7, 2008
588
0
0
#72
Its the weekend. This is me not doing a water exchange.

Instead, I will take the kids to confession, ccd, the mall and for a ride.
 

TAL

Large Fish
Sep 7, 2008
588
0
0
#73
Not much news because thingds are going well.

This week saw the biggest changes in the readings so far. The pH dropped by 0.3. Other than that - status quo.

ONe bit of fairly big news.... I moved the swordtail fry into the big tank.

The two fry are in and eating with the rest of the fish. All is well.

About 40 fry......two survivors.
 

Oct 1, 2008
14
0
0
#76
lazyturbo, you can shoot us an e-mail via our website if you'd like to purchase the system.

Did everyone hear? TAL is going to be a radio star next month.
 

Aug 4, 2008
139
0
0
#77
WHat were the actual test numbers from your last testing?

Do you test for KH/GH?

When was the last time you added additives? When was the last time you added anything other than food?

Has any fished died? Sick?

And most importantly.. Where's the 75 gallon tank? :p
 

FroggyFox

Forum Manager
Moderator
May 16, 2003
8,589
10
38
39
Colorado
#78
still adding the chemicals from the manufacture or are they done with? If you are still using them How much would these chemicals cost if you werent a tester?
I second this question :D Also, have you changed the filter cartridges? From how I'm reading it, the big set is good for a month and the little ones are only good for two weeks.

I guess I need to put an order in for more stuff...I wonder if HiQ has updated the quantity/amount issue I was having with their order system before lol
 

TAL

Large Fish
Sep 7, 2008
588
0
0
#79
WHat were the actual test numbers from your last testing?

I can post them when I get home. I'm at the base right now.

Do you test for KH/GH?

No...but I could I suppose. What test kit would you recommend?

When was the last time you added additives? When was the last time you added anything other than food?

I haven;t added anything other than food for two weeks.

Has any fished died? Sick?

Just the one fish died...the curious Rana - a Beta fish. No other fish have died or become sick. Even the fry who have been in for a couple of days now are doing very well.


And most importantly.. Where's the 75 gallon tank?
I am not allowed to install any more tanks until I finish the kitchen make-over, the wallpaper stripping in the living room, the painting of the living room and the wiring in of an LCD TV on a special wall mount. My honey-do list is quite long at the moment!
:p

Ahhhh the married life...
 

TAL

Large Fish
Sep 7, 2008
588
0
0
#80
Happy New Year everyone !!!

Ok time for an overdue update, so here is the downlow on the Zero...

Test results from today:

pH 6.6 - pH has been dropping slowly for a month

Ammonia - 0

Nitrites - 0

Nitrates 2.5 Highest reading to date

Now since this system has started I have done one water change and if you recall that was because I had to move the tank to paint the walls behind it, not because the tank readings required a water change - they did not.

Also...there has ben talk about hormone build-up in the water in a system like this that affects growth of the fish so keep in mind my fry have been released into the tank and we shall see how they do.

Again, so far the system is doing exactly what it should.

I have to look up to see when I started this system...